Alexa censors some songs while you listen to them

Hello guys :smiley:

Have you ever noticed that Alexa censors a lot of songs?

For example, try saying: “Alexa, play stay”, after a while you hear a few words go… :unamused:

Is there any way to curb this problem? :thinking:

I never thought you are using Alexa. I thought you would be a diehard Siri user.

:wink:

3 Likes

HomePod was recently released in Italy, so many of the devices I own at the moment are not compatible with Siri. In addition to Alexa, I also have a Google Home Mini.

1 Like

This should help you:
https://www.amazon.com/gp/help/customer/display.html?nodeId=GVPX5E42H7X2WBLE

1 Like

There is no such setting

Weird…
according to some research I did on internet, it should be there:
image

What if it’s only for users living outside Italy? :thinking:

Don’t really know. Looking on the internet, even fastweb suggests you should find a “filtro volgarità” there: Alexa, come configurarlo per proteggere i bambini - FASTWEB

I just tried to install Alexa on both iOS and Android, and I can confirm I can’t find that setting.

Last suggestion I could give you is to try to go to alexa.amazon.com (not alexa.amazon.it because that one is much more limited) and see if you can disable it from there.

Other than that, sorry, I’m out of ideas. I’m a google home user :joy:

1 Like

🥲

Try to ask the desktop version of the site. I went there with a PC and it wasn’t requiring the app.

1 Like

Oh, last idea: have you tried to ask Alexa to disable it? This is really the last hope, then I give up, sorry!

She replied: “I’m sorry, I’m not sure” :joy:

I will look tomorrow…

Please update the thread. I’m curious

More > Settings > Music & Podcasts > Profanity Filter

1 Like

“Profanity filter”…!!! :joy::joy::joy: