Anti-embarassment option not clickable

Issue: (one-sentence summary)
Anti-embarassment not clickable on android 11. If i go to settings and I click anti-embarassment mode nothing happens. All other options works. Did anyone encountered this problem before?

How to reproduce it:
go to setting, click anti-embarassment mode and nothing happens

OS:

Device: realme UI 2.0

App version: 2.99.1

Screenshot:
GIF-220123_154935

1 Like

Just checking…how many cards do you have in your Curve wallet?

In this moment I have 3 cards

Ok. On Twitter I recently saw someone that had only one underlying card and was complaining that anti-embarrassment mode wasn’t working. So just checking. :wink: :slightly_smiling_face:

Also I want to specify that I have already tried to delete and reinstall the app. The bug remains.

Welcome to the Community and thanks for the feedback @GiacomoLT!

1 Like

Thanks Joel! Do you have any suggestion on how to fix this?

1 Like

As I can see they pushed v3.0. Try updating, maybe it will fix it.
It can take few hours for the update to propagate through app stores.

Ok, I’ll wait an update and see what happens

1 Like

It’s possible that uninstalling and reinstalling the app may fix the issue if it’s only an in-app error. However, if it’s an issue with your account this will need to be picked up by our engineering team to be fixed with a new version. Can you please let me know if reinstalling the app helps so I can add this to my feedback for the team if needed? :grin:

Hi Joel, thanks for your feedback. Yes I tried to uninstall and reinstall but the issue remains.

2 Likes

Thanks for confirming that @GiacomoLT! :memo:

I want to notify that the problem has been solved. Now I can set the anti-embarrassment mode.
Thanks!

2 Likes

A post was merged into an existing topic: What happened to anti-embarassment mode?