Can't sign in. "Retry" button on empty screen

Hello. I’m trying to setup curve app on android. Seems like I managed to create an account - the app aceepts my phone number, sends one-time password, and asks for my pin. But when I complete authentication, all I see is “retry” button on empty screen

I tried to:

  • clean app data
  • reinstall the app
  • use different phone(but the same model)
  • change internt connection
  • use vpn
  • restart the phone
  • use android emulator on pc

nothing helps. Is there a way to fix it, or at least find out what’s wrong?

The same for me.
In the first step, my bank card was deactivated for online transactions.
I activated this feature, but I get the same error - only a RETRY button with no other possibility to change the card for example.
Tx

1 Like

Hello @yrHeTaTeJlb,

please create a report in #feedback-centre:bug-report

1 Like

There you go:

1 Like

Same thing happening with my iPhone

stuck on this page when I open the app

when i press retry it stays on this screen.

1 Like