Curve 3.6.20 (13632) iOS Beta

Hey all :wave:,

iOS Curve 3.6.20 (13632) will be pushed out to beta users shortly. This release will contain more Rewards (please note this feature is only available to UK customers for now) and the fix for iOS 11 or 12 crash.

The watch app build is 3.6.20 (13640).

We appreciate all your help and feedback on bugs so we can deliver the best possible experience. Our product team is actively participating in this topic to incorporate your feedback.

When reporting a bug, please:

  • Check whether it is already reported in the list below
  • Provide a screenshot and short description
  • Provide details on how we can reproduce it
  • Let us know which OS, device and app version you have installed
3 Likes

Ricardo, can someone please pick up on the issue I’ve flagged 3 times now on each release. I’ve been forced back out the app AGAIN and now it’s refusing to let me in. Last night was the most frustrating incident of being out and about with friends for drinks and food, going to pay, knowing I’ve got the wrong card selected and not being able to get back into the app to change…

This is the current situation:

1 Like

@JoshuaBoots work fine for me…

What device you running on?

iPhone 12 Pro Max iOS 14.6

This is a beta version:

1 Like

Do you use any VPN? I’m facing that from stable build, but only under VPN network.

I am on iPhone 12 also … :thinking:

1 Like

I’ve tested out VPN connection on my phone, but I haven’t got it running constantly though, so can’t be the cause for me.

I also tried to log out and log into the app and it seems to work! Have you tried reinstalling the beta? If the problem persists, you can downgrade.

Yeah I’ve tried that. I also downgraded on the last release. I’ve got back in, but just seems odd that there is all of a sudden a constant ‘kick-out’ of the app for me! :grimacing: and as per usual, it’s always at the most inconvenient time! :rofl::man_facepalming:t3:

2 Likes

Hi, I do not see the Curve Credit - Pay Early feature.
Installed on Apple iPhone 11. iOS 14.6.
Should this be available with this build?

I also lost my loyalty cards! :man_facepalming:t3: - again, most inconvenient time to happen when you walk into Sainsbury’s to do your weekly shop and can’t use the ‘scan and shop’ as it requires your Nectar Card… :grimacing::weary:

I had to force close the app a few times to bring them back!

Sorry to hear @JoshuaBoots :frowning_face:
We had some issues. We will have a look

2 Likes

Many thanks Ricardo. I lost my loyalty cards again earlier this morning, but forcing closing the app and opening again a couple of times appears to do the trick, although not ideal.

1 Like

I was affected too from last stable, and it’s ok from several hours. Thanks.

1 Like

Something needs to happen - this is getting silly now. I am out for the day with my family and cannot change my card… kicked out constantly!

1 Like

For now is still ok on stable I’m using, w/ and w/o VPN service.

This is happening to me too! Happy to see it’s not just me having this issue!

1 Like

Well I am pleased someone has the same problem, in the nicest possible way! Thought it was just me!! :grimacing::laughing:

Something does need looking into pretty quickly though as it is becoming increasingly frustrating!

1 Like

@Ricardo_Silva finally the app works !!! IOS 12.5.3the app crashed
Thanks :pray:

1 Like