IOS 15 new curve app access and forgot passcode not working

I don’t normally need to use the curve community, but I’m defiantly frustrated with no support response.

I updated to IOS15 and the Curve app updated I believe. Anyway, I had to re initialise the app, enter phone number, enter response texted code and then my app 4 digit pin. Well that didn’t work, It was correct as I store these on 1Password, so I know it current. I tried some more options incase I was going mad, nothing. Once I was able to reuse the pin entry I tried to press ‘forgot passcode’ and nothing happened, still I isn’t working. Deleted the app, re installed and tried again. None of the tried processes are working.

I messaged support Friday morning, they sent me the automated response and then nothing. So I can’t do much with my Curve account, which is really annoying and inconvenient. Has anyone else experienced this? Anyone find a work around? For the record, I went through the same process on my iPadPro and the outcome was the same.

Thank you for any help you can give. Really need to turn a card off! :blush:

Well, nearly a week now and no response from support and nothing on curve community. I’ve now had to remove curve from active accounts as I can’t control it. If it doesn’t get sorted I guess I’ll have to try and close the account. Shame really.

1 Like

Hi there,
I had the same situation and nothing. It is quite annoying that the UI is not working properly and nothing is done about it.

@Curve_Sam - @Magda - @saul.

Do you have any way of looking at this bug?

Hi Yucando. Eventually customer services did respond and they fixed it straight away. I couldn’t do anything at my end. Since they reset the app, Curve has been working fine. It is frustrating, just keep pushing at customer services, they will respond.

1 Like

Hi Mattia, I couldn’t find a way, I kept pushing customer services and eventually they responded and fixed it immediately. Keep emailing customer services.

Hi @keef,

So has the bug been fixed? In the previous message I mentioned some devs :slight_smile:

Thanks for flagging this @keef, I’m sorry it took so long for us to get back to you - I’m glad our support team were able to resolve the issue for you. Also thanks for the follow up @Mattia.

We’ve just fixed a bug with the “Forgot Passcode” button, which prevented a “Contact Support” prompt from showing up. I’ll push an updated 3.19.0 beta build to TestFlight later with the hotfix.

2 Likes

Thank you and thank you for letting me know. All is good

https://community.curve.com/t/curve-3-19-0-21062-ios-beta/38378/11?u=saul

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.