Third card and still unable to change PIN at an ATM

Has anyone experienced an inability to change their PIN at an ATM?

I can’t get it to work on any ATM (I’m using the prescribed list). And CS are stumped. Oh, and I’ve tried a second card…

For these reasons, I’m not using the card.

I’m afraid…but your card Pin has 4 numbers… just 4 numbers to remember… 4.

I used the app to get my pin, and used a co-op ATM the other day to change it.

And that helps me…how?

I know my PIN. I can’t change it.

Wonder if it might be worth them replacing the card for you?

They’ve replaced the original one - same result :face_with_raised_eyebrow:

And this is ATMs in the UK?

So what happens - is the menu not available for PIN services, or do you attempt to change your PIN and an error message comes up?

1 Like

Yep - all UK ATMs.

The latter. Most messages are “this transaction could not be completed - contact your issuer…”

That is really odd. Have you tried taking any money like an odd tenner out of the ATM using the existing PIN number? Or try using it in a store for a very minor transaction?
I can understand if you don’t want to risk it in the circumstances. Just wondering if that would do something to get the card working with the PIN issue.

Other that that…

The message said to contact your card issuer, which you have done. I just don’t see what else you can do. I’m sorry that I can’t think of anything else (other than what I have said above).

If this is ever sorted, I’m sure we would all appreciate it if you updated this thread to say what the underlying problem was and what CS did to resolve the issue.

Thanks for sharing this with everyone.

Good points, @breakingbad.

In amongst the PIN attempts, I tried an atm transaction. It worked - I withdrew cash.

In the meantime, I’ve made an online transaction.

In fact it all seems to work except for the PIN change thing.

Thanks for your interest - I’ve asked for a third card / solution. Either will do. Getting critical…

I’m glad you haven’t given up. It could well be a problem with a complete batch of cards allowing a PIN to be written to the chip but not easy written over. You may think, hang on, if that was the case, wouldn’t a lot more people be complaining about the same issue? Not necessarily, because new users can choose their pin before the cards are even ordered/manufactured, so their PIN will be the first one to go onto the chip.

I have an interesting story if you have the time to read it:

I once had a Ford Fiesta that had a problem with the digital clock in the car. Every so often, I would return to the car and the clock would reset itself to an incorrect time, I mean hours different to the correct time. I had the clock changed 3 times to no avail. I suggested that all the clocks could be faulty. I was politely told not to be so stupid. Another guy was on his seventh clock and they even stripped the dash down to get to the root of the problem.

In the end it transpired that all the clocks came from a faulty batch.

All I am saying is don’t assume anything. And I will definitely be interested in the outcome of this, especially from a technical point of view.

Good luck.

Sounds very like my problem - I wonder…:thinking:?

If it is a dodgy batch, requesting a third may be a good call.

It’s with CS. I’ll keep you posted. :grinning:


The individuals I referred to Curve recently weren’t offered the chance to set their own PIN number during the signup process - though I know some other firms do offer this facility.

1 Like

CS are replacing the card - exciting eh?

I wouldn’t be telling you this, but I know you all care :grinning:


Not all atm’s who have change pin function can do that for all cards. Some serve only their own bank client cards. At least that is so in my country.

My advice would be - just try on different ATM network (even some weird one, you never normally use. Maybe it will work).

Thanks @moon. I’ve been trying all the ATMs locally which are on the list issued by Curve.

So… third card received…same problem !!!

I think this must be in some way account specific, surely?

Over to Curve Support - this is certainly wearing thin. And I’m guessing no-one has had a similar problem…

I realise this doesn’t help you, but I’m curious why you want to change the PIN so badly?

Obviously it’s a problem that it’s not working, but why can’t you just stick with the one they gave you?

I didn’t need to change it, but not being able to is a first. That makes it a problem for me.

It just needs fixing - it should be bothering someone by now, if only in principle.