Timeline search Bug

Am using v2.7.5+20705 on a Xiaomi Pocophone F1 (Android) but am sure I have experienced this on previous versions as well.

If I go to the Timeline and press the icon to search my transactions.

When I select the free text field the keyboard appears - but after typing a character, the keyboard disappears and I need to reselect the free text field again to reactivate the keyboard.

This happens each time I enter a character in the search box - which makes the search functionality very inconvenient to use!

1 Like

Just checked on my phone and I’m guetting the same issue.
Are you using Swiftkey keyboard?

No, I am using Gboard here.

I believe this bug has existed for ages - I just wasn’t aware of the forum and then forgot to report it when I eventually found it!:slight_smile:

I will forward your feedback to the Product team as we are likely to be revamping that screen at some point anyways.

1 Like

Same bug, already reported it incl. a video to support@
This bug has been there for months already.

Thanks - I did search the forum but couldn’t find anything

Not any updates on this bug? I am experiencing the same issue. I want to search for notes as I use them as tags. but the keyboard disappears after each character is pressed. Not ideal and very time consuming.

What is the time frame for getting this fixed?

You can type what you want to search for somewhere else, copy it , and then paste it in the timeline search. It will be quicker than typing individual characters since the keyboard disappears after every character.

Yes that’s a workaround but now how it’s supposed to work. I was hoping to hear from someone in curve to let us know when feature will be fixed.


On Android when you use text search, the keyboard drops down after Every. Single. Character.

@curve_tobias Any news on this? Its a really annoying bug that is still there even in the newest android beta.

WOW still not fixed

Still not fixed in 2.13.10
@Curve_Marie any news on this? This is a very annoying bug.

1 Like

Wow! The issue has just been fixed…

1 Like

@will sorry it took so long.

1 Like