Unable to use "Go Back in Time" feature


Just creating a thread as I’ve been unable to use the “Go Back In Time” feature for the past couple of days, persistently getting the error: “The requested operation is not allowed”.

Support did email me today saying it was a known issue with few customers, but with no ETA and has not yet been resolved.

Anyone else experienced this kind of thing before? A few transactions I wanted to change are going past the 14 day cut off annoyingly, but oh well.

I had the problem. I asked my bank to issue a new card and everything worked smoothly again

Following your reply, I tried doing it to another card and it worked perfect. I then decided to try removing the card facing the above issue, and re-add it and complete verification again, and the card started working again. I wonder if the verifiaction had gone wrong or something?

Either way, your post inspired me to figure out a fix! Anyone else facing the issue, delete and re-add the card. Your transactions will re-appear once re-added.

Thanks again,

Hey @Hi welcome to the Community! Glad to hear that you figured out that issue and have posted it for others to see :tada:

1 Like